Ayuda, no me inicia el launcher

Tema en 'Nuevos usuarios' iniciado por De-Bayer-Aspirina, 1 Septiembre 2022.

Querido usuario,

si deseas participar activamente en nuestro foro en los diferentes temas, deberás acceder al él desde tu cuenta de juego. En caso de no tener una cuenta de juego registrada aún, te pedimos que te registres en el juego lo antes posible. Nos alegraremos mucho con tu próxima visita a nuestro foro! „JUGAR“
  1. Buenas, soy jugador viejo, que a vuelto a jugar, el tema es el siguiente, cuando quiero abrir el launcher , ya sea como administrador, abre y a los 2 segundos se cierra solo, no llega a ni a cargar el game,.sera que necesito flash player java o algo, tengo solo java y c++ actualizados.
    alguna sugerencia.
     
  2. ya viene el Flashplayer integrado en esa porqueria de cliente, que sistema operativo tienes instalado, hasta donde sabia solo servia en W10 a 64 bits, si no lo estas ejecutando en este mismo alli radica tu problema, ya si lo tienes y sigue el problema te recomiendo que si ya tienes el cliente busca unos videos en youtube de como jugar con el navegador chrome o maxthon, la gran mayoria de los problemas en el juego se deden al fiasco de cliente que nos entregaron
     
  3. ami me pasa exactamente lo mismo intente reinstalar borrar cache actualizar y nada creo que probare usar google chrome pero no entiendo que rayos
     
  4. Te paso el video que me sirvio a mi, es muy facil de seguir los pasos y este navegador lo uso desde que existe el descargable
     
  5. Scuti

    Scuti Moderator Team Darkorbit

    Hola De-Bayer-Aspirina !

    Somos conscientes que existe ese problema al iniciar el launcher. Te dejo un post que se hizo en Anuncios Técnicos: pincha aquí

    En ese tema se ve una posible solución que le sirvió a un centenar de jugadores. Si no, te agradecería enviar mensaje a soporte explicando el problema para seguir investigándolo y poder brindarte una solución!!

    Un saludo y quedo atento a tu respuesta!

    Scuti
     
  6. themubi1

    themubi1 User

    buenas tengo un problema parecido pero mi cuenta si entra pero cuando quiero entrar con mi nave a jugar y matar aliens no me deja entrar se queda en la pantalla de estableciendo conexión y no para de hay
     
  7. Scuti

    Scuti Moderator Team Darkorbit

    Hola themubi1 !!

    Es un problema que le suele ocurrir a la gente, puedes intentar a reiniciar unas veces hasta que lo logres, y si no funciona debes borrar caché y tratar de entrar con otra URL, que la escoges arriba a la izquierda en el cliente descargable. A veces también es problema de los servidores a si que si insiste tu problema debes enviarnos un ticket a soporte para que podamos indagar más en el tema.

    Un saludo!!
     
  8. themubi1

    themubi1 User

    scuti gracias por los consejos pero ninguno me ayudo ni nada aun sigo con el mismo problema y no se como solucionarlo
     
  9. Kro2

    Kro2 User

    Lo he intentado con el video revisando paso por paso varias veces pero no consigo jugar, me da error cuando quiero entrar a la pagina de dark orbit para iniciar sesion

    EDIT Solucion: Por si alguien como yo intenta y no le funciona como me ha pasado, pon la version de tu cliente actual (cosa que yo si habia hecho) pero arriba donde colocas el cliente que pone Maxthon, cambialo a Chrome y ya deja ;)
     
    Última edición: 23 Octubre 2022

Compartir esta página