Feedback Open Beta - Test de rendimiento

Tema en 'Discusiones sobre el juego/Comentarios' iniciado por <Shadow>, 27 Mayo 2020.

Querido usuario,

si deseas participar activamente en nuestro foro en los diferentes temas, deberás acceder al él desde tu cuenta de juego. En caso de no tener una cuenta de juego registrada aún, te pedimos que te registres en el juego lo antes posible. Nos alegraremos mucho con tu próxima visita a nuestro foro! „JUGAR“
Tags:
Estado del tema:
Cerrado para nuevas respuestas
  1. eh visto boteros matando devolariums, como es posible weon.
     
  2. Dannazione

    Dannazione User

    Hola No aparece el servidor de prueba en la secion de servidores
     
  3. Hola, no tengo acceso al servidor de prueba, hay alguna otra manera de entrar?
     
  4. FelliniOMG

    FelliniOMG User

    Si se abrió el servidor de prueba, lo que dijeron es que no se abrió para ningún evento en concreto, sólo para probar algunas mejoras y/o cambios, el que debe leer bien eres tu :).

    Aparte de esto, no se puede acceder al servidor de prueba porque probablemente esté muy lleno, no son los unicos que no pueden entrar, sólo queda esperar a que se vacíe un poco.
     
    A Massalak#WAR le gusta esto.
  5. Y las clases de comprensión de lectura donde quedaron V: En fin, llevo toda la mañana esperando que se vacie pero no logro ver que se pueda entrar
     
  6. Luxi89

    Luxi89 User

    esta desactivado o no lo han habilitado
     
  7. Parece que no esta activado.
     
  8. <Shadow>

    <Shadow> Board Administrator Team Darkorbit

    Hola pilotos,

    El servidor de prueba se ha deshabilitado temporalmente debido a unos fallos que impedían la correcta jugabilidad haciendo que se desconectara la cuenta incluso, posiblemente mañana se abrirá de nuevo una vez se hayan solucionado estos errores.

    Cerraré el tema hasta que se vuelva a activar el servidor de prueba.

    Un saludo
     
  9. _]StarX[_

    _]StarX[_ User

    No se puede acceder a la pestaña de equipamiento para vants y para la PET, solo es accesible la de equipamiento de la nave.
     
  10. _]StarX[_

    _]StarX[_ User

    Las cajas de recompensa del Invoke XVI no aparecen en el mapa tras derribarlo
     
  11. edu111

    edu111 User

    Hola, les dejo algunos fallos o cosas que se pueden corregir (algunas se repiten desde la anterior apertura del servidor de prueba):
    -Invoke no da recompensa tras morir.
    -Te comienza a baja la vida, aun quedando algo de nanocasco en la nave, sin llegar a gastarse el nanocasco del todo.
    -El juego queda congelado unos milisegundos cuando cambias de configuración o cuando saltas por un portal.
    -Los robots almacenados para aumentar la productividad en el skylab no entran en funcionamiento cuando se agotan los que estaban activos, aunque sí que aparecen como robots activos, no aplican el bono hasta que vuelves a comprar otro robot.
    -Los aliens de la puerta kuiper no sueltan cajas de carga (no se si es habitual porque nunca he hecho esta puerta antes)
    -Los portales entre oleadas de la puerta kuiper estan posicionados al revés que en el resto de puertas galáctica, en otras puertas a la izq. esta el portal a la siguiente oleada y a la derecha el que te manda a x-1.
    -El cambio de hangar estando conectado con la nave en la estación espacial (base) no se produce correctamente. Estando en x-1 al cambiar a una nave que está en x-8 la nave se mueve a la posición en la que esta la base en el mapa de x-8,pero ni cambia de mapa ni cambia la nave.
     
  12. edu111

    edu111 User

    Antes de que cierren tema otro bug que ya estaba la vez pasada y se mantiene:
    -Chat de grupo no aparece cuando entras en grupo, aunque si se muestra el chat global y de empresa.
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página