Soporte juego muerto el lag interminable

Tema en 'Cuestiones técnicas' iniciado por martadark, 20 Julio 2022.

Querido usuario,

si deseas participar activamente en nuestro foro en los diferentes temas, deberás acceder al él desde tu cuenta de juego. En caso de no tener una cuenta de juego registrada aún, te pedimos que te registres en el juego lo antes posible. Nos alegraremos mucho con tu próxima visita a nuestro foro! „JUGAR“
  1. martadark

    martadark User

    hola vais hacer algo sobre este lag no se puede jugar en ningun mapa puertas nada `para que teneis el juego online ?
     
  2. Para amargar la experiencia de juego, solo no hay lag en mapas x5 donde no hay un alma
     
  3. -Mojojojo-

    -Mojojojo- User

    mejor dejen de robarle el internet al vecino y paguen uno propio y compren una pc decente
     
  4. nose rick...con 600mb/s y el ordena con 4gb de video y 32gm de ram(todas las placas ram con frecuencia de 3200) a si y el procesador i9-11900k 3.5 ghz tambien por si pensabas que tenia algun pentium 4 y aun asi el juega da unos parones...no se yo si es por el ordena o por la conexion a internet...
     
    A eltio le gusta esto.
  5. Annon

    Annon User

    Cuando entro al juego mi pc ha consumido el 6% de su ram y el 11% de su cpu, aun asi me siguen dando lagazos y congelaciones, tengo ethernet de 1GB directito al PC, es obvio que el problema no es nuestro
     
    A eltio le gusta esto.
  6. -Magnusb-

    -Magnusb- User

    Hola martadark, es un gusto poderte ayudar:).

    Has intentado limpiar el cache del cliente de DarkOrbit, si no lo has hecho ingresa en el cliente y en la parte superior izquierda encontraras la opción de "Ajustes" y después "Limpiar Cache", cierras el cliente y lo vuelves abrir, en caso de que sigas presentando la falla contacta con soporte técnico, aquí te dejo un link de foro para Contactar con Soporte.

    Cualquier duda o preguntas que tengas no dudes en contactarnos.

    Saludos.
    MagnusB ;)
     

Compartir esta página