Problema de saltos en portales. Servidor Global (PvE)

Tema en 'Cuestiones técnicas' iniciado por δελτα, 23 Octubre 2022.

Querido usuario,

si deseas participar activamente en nuestro foro en los diferentes temas, deberás acceder al él desde tu cuenta de juego. En caso de no tener una cuenta de juego registrada aún, te pedimos que te registres en el juego lo antes posible. Nos alegraremos mucho con tu próxima visita a nuestro foro! „JUGAR“
Estado del tema:
Cerrado para nuevas respuestas
  1. δελτα

    δελτα User

    Aproximadamente a las 20:00 hrs LST, cuando aparecieron los curcubitor en los mapas normales, empezó primero que nadie podía atacar a nada, ni si quiera los npcs a jugadores, no había gasto de munición ni daño ingligido o recibido. Se podía mover aún por el mapa y recoger cajas bono o cofres de botín. Más tarde, queriendo hacer la puerta de ToT, me quedé buggeada o algo por el estilo, no saltaba a la puerta (ya había pasado el cooldown para poder volver a hacerla), pero nada, trate de moverme pero en el minimapa me marcaba que seguia en mi mapa x-4 en medio tratando de saltar al mapa. Reinicié y nada, no fue hasta que un boss sibelon me mató y me transportó a base, cerré el juego por unas dos horas, volví y seguía igual, supuse que era problema del evento o algo, así que salte a base y trate de hacer zeta por doble recompensa, pero me encuentro con el mismo problema, en mi mapa base se queda atorada mi nave después de presionar el botón para saltar dentro de GG zeta. Ya he borrado cache, reinstalado el juego y checar configuraciones de drivers (no soy AMD). Esto se solucionará pronto? Es culpa mía o de mi computadora?
    Lo que más me afecta es que pues estoy perdiendo tiempo del evento y son contadas las veces que podré entrar por el tiempo que pusieron y quizá no vaya a terminar el objetivo de los 2000 curcubitor dentro del mapa
     
  2. Que mal que la estés pasando pésimo en el evento.
    Yo no tengo problemas por el momento. Pero cuando me pasa eso. Hago todo lo que ya mencionaste.
    Pero ademas has lo siguiente si aun no lo pruebas. Ve a las pestaña de arriba y en URL selecciona nuevamente tu servidor de juego.
    Va a reiniciar y tendrás que volver a loggear. Y muchas veces con eso se corrige.
    Si no es el caso. Esta complicado, pero que sepas que no eres solo tu. Varios camaradas del clan les paso algo similar. Algunos los saco del juego y a otros no podían saltar de portal.
    En mi caso solo paso que una compra tardo mas de lo normal en acreditarse. Lo que me da a entender que quizá los servidores de DO si anden mal o que anden haciendo algunos ajustes y el juego vaya mas lento.
     
  3. Rosveltt

    Rosveltt User

    Hola δελτα,

    Te recomiendo contactar con soporte para que ellos puedan verificar a fondo en el caso de que tu cuenta se encuentre atorada, igualmente si otro jugador tiene este problema pueden contactar con ellos. FAQ's - Formulario de Soporte.

    Saludos Pilotos!.;)
     
    A Scuti le gusta esto.
  4. δελτα

    δελτα User

    Gracias UwU
    acaba de ser el reinicio del servidor y parece que ya se arreglo el problema, tomaré en cuenta eso que dices no lo había pensado, pero solo para confirmar, si por ejemplo estoy jugando ya en el mapa estelar en US1, vuelvo a seleccionar Us1?
    De aquí a que me responden ellos ya me morí UnU
     
  5. Exactamente, Selecciona ese mismo servidor. Pareciera que no hace nada. Pero por alguna razón mejora.
     
    A δελτα le gusta esto.
  6. Scuti

    Scuti S-Moderator Team Darkorbit

    Hola δελτα !!

    Ojalá hayas resuelto tu duda. Cuando pasan estos problemas, que son habituales, hay que tener paciencia. Cuando te quedes atorado en un mapa, hay que enviar mensaje a soporte directamente para poder enviarte a otro mapa o intentar con otra solución.

    Procederé a cerrar el tema por inactividad. Un saludo!
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página